PDA

View Full Version : Database errors...


PisnNapalm
01-01-2007, 09:28 AM
I've been getting a ton of database errors. Half the time I open a thread I get one. Usually if I refresh the page it will load correctly.

Just thought ya might want to know.

SteelCityMan786
01-01-2007, 09:29 AM
I was going to do the before we heard about it. We have made Mike aware of the situation. Hopefully we will have answers soon.

83-Steelers-43
01-01-2007, 09:29 AM
I've been getting a ton of database errors. Half the time I open a thread I get one. Usually if I refresh the page it will load correctly.

Just thought ya might want to know.

Same here.

PisnNapalm
01-01-2007, 09:39 AM
Okie dokie. Wasn't gonna pound ya. Just wanted to let yinz know I was having issues. Maybe my first post came out a bit blunt. I'm still trying to recover from last night.

:cheers:

HometownGal
01-01-2007, 09:39 AM
Thanks for the heads-up, PisNapalm. :smile: We notified Mike about the problem and I'm sure he will address it as soon as he can. Thanks all for your patience!

In the meantime, so you don't lose an entire post when trying to submit it and get that error page - here's what I do. After typing the post, copy it and if you lose the post because of the error page, you have it all intact to paste right in. It may take multiple tries, but it's better than typing it all over again - LOL!

SteelCityMan786
01-01-2007, 09:40 AM
That will be something I keep in mind.

BlacknGold Bleeder
01-01-2007, 10:13 AM
The "reload current page " button seems to be working for me.

SteelCityMan786
01-01-2007, 10:29 AM
Well it may not for everyone.

Stlrs4Life
01-01-2007, 11:03 AM
OK, thought it was only me!

clevestinks
01-01-2007, 01:37 PM
Man is this annoying!

klick81
01-01-2007, 07:05 PM
Yep, it is. I'm sure it'll be taken care of soon :smile:

MJ5150
01-01-2007, 09:40 PM
Man is this annoying!

Totally. It took me ten minutes to post one simple comment. I'm going to stay away for a couple days and see if it gets fixed. Too irritating.

-Mike

ncoolong
01-01-2007, 10:28 PM
Is this problem linked to the issue with the blogs? I've been trying to get in to update mine for the better part of today, and a bunch of warning messages come up. Any news on that?

OneForTheToe
01-01-2007, 10:49 PM
Sorry to post here, but it's the only place I could access. Mods can delete this then ....... . Is anyone else having trouble accessing the forums. I keep getting "data base error"

I-Want-Troy's-Hair
01-01-2007, 10:51 PM
Sorry to post here, but it's the only place I could access. Mods can delete this then ....... . Is anyone else having trouble accessing the forums. I keep getting "data base error"

Yep it's been like that all day for me. It may take a couple clicks but eventually it does work

floodcitygirl
01-01-2007, 10:56 PM
Everyone is having the same problem just keep clicking for now. The mods know and it's being looked into.

OneForTheToe
01-01-2007, 11:08 PM
Thanks floodcitygirl, It's not that big of a deal to me to click a few times, I just wanted to make sure that it wasn't just me. Years ago I was a regualr on another message board, and a simalar thing started happening to me. I seemed to be the only one effected. and I never did figure out what was wrong.

thanks Mods for all your work

Borski
01-02-2007, 03:48 AM
GAH! oh well at least I'm not the only one, this seems to be happening every time I go to another part of the site. if I refresh it works somtimes but others I have to refresh 2, 3 or more times. heres a pic of the error we are getting.

http://borski88.googlepages.com/error.gif

Justin Otstott
01-02-2007, 02:53 PM
I was having problems yesterday and this morning but it has been fine so far...

HometownGal
01-02-2007, 10:18 PM
The problem seems to have been rectified. :thumbsup:

SteelersFever
01-03-2007, 07:55 AM
Sorry guys! Lets all blame Neal Coolong!!! His blog is very popular and killed a lot of the server resources! :toofunny: :sofunny:

I'm doing what I can for now until we have to upgrade the server to the next level again. But, we will be good. I'll keep a closer watch on it.

floodcitygirl
01-03-2007, 09:21 AM
Thanks SF! It's been working fine for me yesterday and today.

SteelCityMan786
01-03-2007, 04:25 PM
Sorry guys! Lets all blame Neal Coolong!!! His blog is very popular and killed a lot of the server resources! :toofunny: :sofunny:

I'm doing what I can for now until we have to upgrade the server to the next level again. But, we will be good. I'll keep a closer watch on it.

Good to see you again Boss. Glad it wasn't anything to problematic.