PDA

View Full Version : Anybody notice...


Livinginthe past
01-02-2007, 09:13 AM
Hey anyone think the server has peformed better today?

I havent heard anything from Mike but i've been on for about half an hour with no 'database errors'

NM

PisnNapalm
01-02-2007, 09:23 AM
I was getting errors early this morning, but none so far now! Wo0t!

HometownGal
01-02-2007, 09:25 AM
I noticed that too, Nigel. Like PisnNapalm, I had a few earlier but in the last 20 minutes or so, haven't had a problem. Keeping fingers crossed..............

Stillers#1
01-02-2007, 11:42 AM
You guys can thank me, I performed my "Server down, peeing on a tree" ceremony this morning.

ncoolong
01-02-2007, 12:27 PM
You guys can thank me, I performed my "Server down, peeing on a tree" ceremony this morning.

Maybe you guys spoke too early...my blog is down again. I'm not sure if volume has anything to do with it, but we've been getting a TON more hits on that than usual. Over the last three days, my blog's been looked at as many times as it had been over the last three months.

Does that do anything to the server? Will it help if I go back and erase old blogs? Little help here, I don't want to stop new readers from coming to the site.

polamalufan43
01-02-2007, 03:48 PM
Yeah, I couldn't get on all day yesterday. I was getting so annoyed. I could log on, but couldn't check posts and sometimes I couldn't get on at all. Oh well, at least everythings fine now.

~polamalufan43:tt02:

Justin Otstott
01-02-2007, 04:02 PM
yea this morning I had some problems but for hours now everything is going good!

SteelCityMan786
01-02-2007, 05:04 PM
I guess Mike was around to fix it.