PDA

View Full Version : Are images turned off?


Mosca
01-06-2007, 01:56 PM
I have tried posting images linked from Photopoint, but I'm getting links rather than the images. Are they not allowed?


http://img.photobucket.com/albums/v210/Mosca/vt1.jpg?t=1168113399


http://www.lvmoc.net/gallery/albums/album77/d8mfnk5g0.jpg

OK, it's a photobucket thing; never mind.


Tom

SteelCityMan786
01-06-2007, 01:59 PM
Talk to mike on that I'm not sure.

JAG151
02-08-2007, 07:09 PM
I too am having problems, I copied a GIF from "In Cower We Trust" and now my GIF no longer works, however his does. All I get is a link in my signature instead of a working GIF. I can not upload it from my computer either. Can somebody tell me if i'm doing something wrong or if there is a problem? Thanks.

SteelersFever
02-08-2007, 07:44 PM
I too am having problems, I copied a GIF from "In Cower We Trust" and now my GIF no longer works, however his does. All I get is a link in my signature instead of a working GIF. I can not upload it from my computer either. Can somebody tell me if i'm doing something wrong or if there is a problem? Thanks.

Your .gif image is too large. The maximum file size is 25kb. Your image is 298kb. :smoker:

JAG151
02-10-2007, 01:00 AM
Your .gif image is too large. The maximum file size is 25kb. Your image is 298kb. :smoker:

Even though I copied it from the properties of "In Cowher We Trust"? I had no problems before, was something changed that only smaller GIFs are allowed? I'm not a computer guru or anything, but I dont understand why his works and when I copy his source, it wont work for me?

Thanks for any help.

SteelersFever
02-10-2007, 02:23 AM
You had the code set to display a URL and not an image. I fixed it for you. However, you must choose another image. The one you have now will make the loading time slower for users who view threads that you post in.