PDA

View Full Version : A New error message


Preacher
09-25-2008, 03:20 PM
Ok...

Still having problems with pages not loading. I tried to refresh twice and got this message. thought it was important enough to start a new thread as to get Mike's (via the mods) attention.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, support@ipower-inc.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

klick81
09-25-2008, 04:33 PM
Yep, same here.

Preacher
09-25-2008, 06:22 PM
Ok...
and inform them of the time the error occurred, and anything you might have done that may have caused the error..

By the way... I just LOVED this part of the error message! :rofl:

HometownGal
09-25-2008, 06:31 PM
I'm still having the same problems, too, and it's only getting worse. It seems every other time I try to post or pull up a thread, I get that message several times before I can actually get the post in. :banging::banging:

I have alerted Mike and hopefully, he'll be around to take care of the problem soon. As Mods, we don't have the permissions to take care of tech issues.

ANYONE WHO IS STILL EXPERIENCING PROBLEMS, PLEASE POST IN THIS THREAD.

Thanks.

steelwall
09-25-2008, 07:50 PM
Same here, but not as often as HTG....

tony hipchest
09-25-2008, 09:18 PM
oh yeah,

its been pretty bad and consistant for about 3 days.

must be all the front runner patfans trying to hop on our waggon.

MasterOfPuppets
09-25-2008, 10:46 PM
i thought it was just my pc.....:noidea:

X-Terminator
09-26-2008, 10:54 AM
I just got the same error message.

Mike, a word of advice...drop IPOWER and go to a better web host, like Bluehost. The other board I'm an admin on has not had one problem (other than software-related) since the switch to Bluehost. That board's owner used IPOWER and it was nothing but problem after problem.

www.bluehost.com

Just tryin' to help...

SteelMember
09-26-2008, 12:26 PM
I'm getting this alot also. Seems to happen mostly when I navigate using the underlined links or posting. I get the error, but can sometimes use the "back" feature of the browser and the site reappears. Although, I usually can't go anywhere else.

I usually end up opening a new browser window and starting over.

HometownGal
09-26-2008, 01:43 PM
Is anyone else still experiencing problems? Hasn't changed for me at all. :banging:

Preacher
09-26-2008, 04:20 PM
Is anyone else still experiencing problems? Hasn't changed for me at all. :banging:

Yep... sure am!!

Texasteel
09-28-2008, 06:48 AM
Every time I try to pull up anything including PM I get

This program can not display webpage.

I have to try several time to get anything.

Preacher
09-28-2008, 11:51 AM
Just got it again myself.

Tried to go to the page and get the error message listed at the beginning of the thread.

HometownGal
09-28-2008, 04:33 PM
I'm still getting that message myself. :banging:

MIKE- HELP!!!!!!

MACH1
09-28-2008, 08:26 PM
Its 50/50 if the page loads any more. A bit annoying.

Steelman16
09-28-2008, 08:48 PM
Its 50/50 if the page loads any more. A bit annoying.

Yeah, same here. Generally it's a click-refresh-refresh-load every time.

MACH1
09-29-2008, 08:47 PM
I keep getting this? Not sure why.

http://i172.photobucket.com/albums/w11/bcrab/Capture.jpg

Mosca
09-30-2008, 10:17 AM
Yep, 50/50 whether I get a page or a blank.

Hines0wnz
09-30-2008, 12:48 PM
I'm getting the page not loading (blank page) issue too.

OneForTheToe
09-30-2008, 02:00 PM
Right now about 50/50 on the page loading and 50/50 on my DSL being up, So i guess gives me about a 25% chance.:noidea:

klick81
09-30-2008, 02:05 PM
For me it's not as bad as 50/50...more like 75/25. Wonder what the problem is?

Cape Cod Steel Head
09-30-2008, 05:00 PM
Yeah its real annoying

SteelCityMan786
09-30-2008, 08:34 PM
Apparently for some reason my load times get screwed over and the page just stops loading when the screen is all white.

Might want to look into that.

HometownGal
10-01-2008, 12:00 PM
For me it's not as bad as 50/50...more like 75/25. Wonder what the problem is?

Data base errors, klick. Gary and I have both notified Mike and hopefully, he will get here soon to fix the problems. They continue to get worse.

If you see us posting today, it is because we were attacked by a large amount of spammers in the wee hours of the morning and the onslaught continues. If there is a pressing problem that needs immediate attention, please feel free to PM one of us. We're trying our best to address these problems ASAP. Thanks! :hug:

Preacher
10-01-2008, 04:29 PM
Data base errors, klick. Gary and I have both notified Mike and hopefully, he will get here soon to fix the problems. They continue to get worse.

If you see us posting today, it is because we were attacked by a large amount of spammers in the wee hours of the morning and the onslaught continues. If there is a pressing problem that needs immediate attention, please feel free to PM one of us. We're trying our best to address these problems ASAP. Thanks! :hug:


:hatsoff:

Keep up the good work.

fansince'76
10-01-2008, 04:31 PM
If you see us posting today, it is because we were attacked by a large amount of spammers in the wee hours of the morning and the onslaught continues. If there is a pressing problem that needs immediate attention, please feel free to PM one of us. We're trying our best to address these problems ASAP. Thanks! :hug:

And it's still ongoing - some of the spam that has gotten through has been almost frightening, it's so depraved and disgusting. :yuck: :horror:

Steelman16
10-02-2008, 01:20 AM
And it's still ongoing - some of the spam that has gotten through has been almost frightening, it's so depraved and disgusting. :yuck: :horror:

Ugh. Do these people have lives? :banging:

As a Mod myself on other boards, I can feel your pain.

Thanks for the hard work! SPAMMERS FTL!

klick81
10-02-2008, 02:05 AM
Data base errors, klick. Gary and I have both notified Mike and hopefully, he will get here soon to fix the problems. They continue to get worse.

If you see us posting today, it is because we were attacked by a large amount of spammers in the wee hours of the morning and the onslaught continues. If there is a pressing problem that needs immediate attention, please feel free to PM one of us. We're trying our best to address these problems ASAP. Thanks! :hug:

Thanks for the great work :thumbsup:

HometownGal
10-02-2008, 09:58 AM
Most welcome guys! That's what we're here for! :drink:

The onslaught continues . . . . :banging::banging: I nailed a bunch of them very early this morning and Gary continued nailing them. Just got me 2 more a few minutes ago. We're still trying to get a hold of Mike.

fansince'76
10-02-2008, 11:08 AM
Things seemed to have improved immensely - no :spam: bots for almost an hour now, and the page loads consistently (and quickly) for me every time now. :thumbsup:

EDIT: just got another :spam: bot, but if they'll only be coming at a clip of once an hour as opposed to one every 5-10 minutes, I guess I can live with it. :mad:

HometownGal
10-02-2008, 11:31 AM
Obviously, something was done that cleared up most of the problems!

THANK YOU MIKE! :drink::thumbsup:

Preacher
10-02-2008, 03:22 PM
I wonder if the spam bots are following the net-crawlers and attacked as crawler hit the page... :hunch:

you know.. .if that is true.... then there may be a way to prepare/defend against it next time without taxing our two mods....


Too whom we owe a BIG

http://www.wpclipart.com/blanks/thank_you_note.png

HometownGal
10-02-2008, 03:38 PM
I wonder if the spam bots are following the net-crawlers and attacked as crawler hit the page... :hunch:

you know.. .if that is true.... then there may be a way to prepare/defend against it next time without taxing our two mods....


Too whom we owe a BIG

http://www.wpclipart.com/blanks/thank_you_note.png

Thank you for the appreciation, Father. :drink: Gary and I have been putting in a lot of long hours here to take the garbage out - the last 2 days have been pretty rough. We booted 78 spammers yesterday and have booted probably another 30-35 again today thus far. There is more to banning than just hitting the button - we have to check the ISP's and document every ban or suspicious user. We wouldn't do it, though, if we didn't feel this board and its members were the best Steelers site and fans on the face of the earth! :thumbsup::hug::hug:

Love the new sig - how VERY true! :applaudit:

Texasteel
10-02-2008, 07:00 PM
I wonder if the spam bots are following the net-crawlers and attacked as crawler hit the page... :hunch:

you know.. .if that is true.... then there may be a way to prepare/defend against it next time without taxing our two mods....


Too whom we owe a BIG

http://www.wpclipart.com/blanks/thank_you_note.png

I don't think most of us know just how hard they worked on this. They spent the entire day, early morning to late at night and a good part of the next day fighting this thing for us. Some of us have no problem giving them hell, now lets see if you are man or woman enough to just say thank you.
Marianne, Gary, thank you so much for everything you do.

HometownGal
10-03-2008, 03:41 PM
I don't think most of us know just how hard they worked on this. They spent the entire day, early morning to late at night and a good part of the next day fighting this thing for us. Some of us have no problem giving them hell, now lets see if you are man or woman enough to just say thank you.
Marianne, Gary, thank you so much for everything you do.

Thank you so much, Ed. :hug: It's nice to know we are appreciated around here! :drink: I don't think many people realize how much work a Mod/Admin does on a BB, especially one as large as SF. It is a strictly volunteer position and sometimes we have to put our "real lives" on hold for an hour or two (or lately, several days) to straighten out a problem(s). Hey - we take the good with the bad. We know we are appreciated by those here who contribute to the forums with their knowledge and respectful posts. For those who don't (and I think I speak for Gary here too!) - - - :wink02::chuckle:

http://www.theoasisofmysoul.com/merchandise/image/bite_me_left.png

Texasteel
10-03-2008, 03:50 PM
Is there anything the rest of us could do to help you guys?

HometownGal
10-03-2008, 04:13 PM
Is there anything the rest of us could do to help you guys?


Yes, there is and thanks for asking and wanting to help! :drink::hug:

Preacher, NC, klick and several others have been keeping their eyes out for SPAM and the gross porno (hey - I enjoy some porno but not this disgusting stuff that's been posted the last couple of days.) and reporting the post(s). It makes our jobs easier because the reported post goes straight to the Mods forum here on the board and to our email boxes so we can be alerted to a problem when logging on to our computers and checking our email.

Thanks for your help in advance and to everyone who has helped us out thus far, a HUGE THANK YOU!!!! :drink::hug: