PDA

View Full Version : Site Suspended


Preacher
11-10-2008, 09:48 PM
I just got a "Site Suspended" page at 10:45 Pittsburgh time.

I have no idea why. Did anyone else get this page? It lasted for about 3 minutes, and then went away.

HometownGal
11-10-2008, 10:19 PM
I just got a "Site Suspended" page at 10:45 Pittsburgh time.

I have no idea why. Did anyone else get this page? It lasted for about 3 minutes, and then went away.

Nope. The site is a bit slow tonight and I've gotten some database errors, but nothing like you did.

Preacher
11-10-2008, 10:25 PM
Nope. The site is a bit slow tonight and I've gotten some database errors, but nothing like you did.


I must be loved! :chuckle:

devilsdancefloor
11-10-2008, 11:34 PM
i just got a DB error and then waited for a few and got a 404 error

lamberts-lost-tooth
11-11-2008, 07:32 AM
I got an ID-10-T error......ID-10-T?.....ID10T?.....ID10T???!!!!!.....HEY!!!!!

Texasteel
11-11-2008, 07:39 AM
I can't get on anything. It took 6 trys to get here.

SteelCityMan786
11-11-2008, 11:15 AM
I must be loved! :chuckle:

Yes you are

I got an ID-10-T error......ID-10-T?.....ID10T?.....ID10T???!!!!!.....HEY!!!!!

LLT, what has gotten into you?!?!?! lol

klick81
11-11-2008, 03:49 PM
The site has ben unavailable for a good portion of the day for me.

HometownGal
11-11-2008, 04:02 PM
The site has ben unavailable for a good portion of the day for me.

Me too and it's really starting to piss me off. :mad:

Preacher
11-11-2008, 04:06 PM
It was really acting up a bit earlier....

It is better for me now.

This is really strange. To be honest, it makes me not want to post here at times, though I can't leave the people!! :hug:

HometownGal
11-11-2008, 05:02 PM
It was really acting up a bit earlier....

It is better for me now.

This is really strange. To be honest, it makes me not want to post here at times, though I can't leave the people!! :hug:

I hear you, Father, believe me I do. All we can do as Mods is to alert Mike to the problems via email and we've done that. I apologize for everyone's inconvenience and hope that Mike gets here soon to address these issues.

MACH1
11-11-2008, 05:34 PM
Getting a mess of errors now. Hopefully this will get posted on the first try.

HometownGal
11-11-2008, 08:32 PM
I have found that by using Internet Explorer instead of AOL to access the board, I am getting far less error messages.

Is anyone else using AOL and getting a ton of error messages? :noidea:

tony hipchest
11-11-2008, 08:57 PM
I have found that by using Internet Explorer instead of AOL to access the board, I am getting far less error messages.

Is anyone else using AOL and getting a ton of error messages? :noidea:im getting a ton with IE. sometimes takes 5 minutes and a dozen clicks to even read a post. much more difficult to leave a response.

it seems to work in waves. 7 minutes it is ok, and the next 15 it is completely rediculous.

Preacher
11-12-2008, 02:18 AM
im getting a ton with IE. sometimes takes 5 minutes and a dozen clicks to even read a post. much more difficult to leave a response.

it seems to work in waves. 7 minutes it is ok, and the next 15 it is completely rediculous.

Same here with firefox... when it has problems, I move over to internet exploder. Sometimes it works better, sometimes it doesn't.

HometownGal
11-12-2008, 06:55 AM
Board seems to be running pretty smoothly this morning. :hope:

OneForTheToe
11-12-2008, 01:11 PM
Board seems to be running pretty smoothly this morning. :hope:

No problems so far today. Maybe the board was just reacting to the troll infestation? :wink02:

devilsdancefloor
11-12-2008, 01:59 PM
:banging::banging::banging::banging::banging:

i use fire fox and i am gettign a ton of errors and exploder did just that explode and didnt load a thing except the background tile.:chuckle: it is tonys faul to many post:doh::laughing:

Preacher
11-12-2008, 02:46 PM
I hear you, Father, believe me I do. All we can do as Mods is to alert Mike to the problems via email and we've done that. I apologize for everyone's inconvenience and hope that Mike gets here soon to address these issues.

Yep, I know that and appreciate the work you all do!

Steelman16
11-13-2008, 12:01 AM
it is tonys faul to many post:doh::laughing:

:toofunny:


Haven't had any problems since the Day of the Trolls...

Hopefully it stays that way! :doh:

SteelCityMan786
11-16-2008, 01:28 PM
Database Error made it's way to me today.