PDA

View Full Version : Steelers logo


clevestinks
05-04-2005, 06:29 PM
My Steelers logos aren`t always in color, for the ones I haven`t read? The used to be, just curious whats up

BlitzburghRockCity
05-04-2005, 08:39 PM
did you hit, mark forums read at all ? also vbulletin has a timeout, that if u sit on the site for a certain number of minutes at a time, it will time out and mark forums read.

ironcitychef
05-05-2005, 12:27 AM
Hey I get this too but I thought it was just cause I'm not so good at the computer stuff. But as close as I can tell sometimes(outside of being on here for a while)it depends on if you exit a thread by hitting your browser back button or by using the headings at the top:

Steelers Fever Forums (http://forums.steelersfever.com/index.php?) > Miscellaneous (http://forums.steelersfever.com/forumdisplay.php?f=5) > Feedback & Support (http://forums.steelersfever.com/forumdisplay.php?f=16) > Steelers logo (http://forums.steelersfever.com/showthread.php?p=5954#post5954)

Not 100% sure though.

Hey remember that bread crumb idea? Could this help out any?

SteelersFever
05-05-2005, 06:03 AM
It's working fine for me and should be for everyone. :yep:

BlitzburghRockCity
05-05-2005, 10:22 AM
Yeah it works fine for me.. but as was pointed out, depending on how you exit the particular thread you are on, will determine what it shows you for most recent posts. If you finish entering your post, then hit submit, and if you go back to, say, New Posts, that should always update w/ the most recent info. As should any other link to the forums.

clevestinks
05-06-2005, 07:59 AM
Everything seems fine now?????????????????Thank You!

clevestinks
12-13-2005, 04:56 PM
Whats going on? I need SF!