PDA

View Full Version : Board reallllllllllly slow for anyone else?


Ohio Steeler
05-17-2006, 10:15 AM
ok the board is running really slow for me tdday there are even times it will not load at all and I get a error message, anyone else seeing the same thing ?

tony hipchest
05-17-2006, 10:38 AM
ok the board is running really slow for me tdday there are even times it will not load at all and I get a error message, anyone else seeing the same thing ?yes. not getting the error message though but have seen it act up like that before.

83-Steelers-43
05-17-2006, 10:59 AM
Same here. Very, very slow and got the error message on two occasions.

pitt
05-17-2006, 01:31 PM
I thought it was just my computer acting up til I saw this post.

pucho58
05-17-2006, 02:06 PM
I'm having the same problem.

BlackNGold203
05-17-2006, 02:12 PM
It was acting up earlier...seems OK right now

83-Steelers-43
05-17-2006, 02:57 PM
As of 4:00 PM, it's still going slow for me................

Ohio Steeler
05-17-2006, 03:40 PM
I thought it was just my computer acting up til I saw this post.

thats why I posted thsi I thouight it was my pc or internet acting up

Prosdo
05-17-2006, 04:01 PM
Running fine for me.

Ohio Steeler
05-17-2006, 05:44 PM
yeh seems to be running alot better now for me

shimmysteelerfan
05-17-2006, 06:15 PM
the first page loading was kinda slow but the rest is fine for me

clevestinks
05-17-2006, 06:39 PM
Its now slow for me, I feel as if i have dial up again, earlier I couldn`t get on at work, I almost had to find something else to do

SteelersFever
05-19-2006, 05:16 PM
Had some hosting issues. It seems to be resolved now.

83-Steelers-43
06-14-2006, 07:47 PM
For some reason, it's happening again today (6/14). It's very slow. Is it just me or is anybody else having this problem?

Prosdo
06-14-2006, 09:11 PM
Little slow for me at the moment, but improving.

Ohio Steeler
06-14-2006, 09:16 PM
it is beyond slow for me

Koopa
06-14-2006, 10:48 PM
it's been a bitch for me all day

Prosdo
06-14-2006, 10:59 PM
Working better for me now. Woohoo!

83-Steelers-43
06-15-2006, 08:42 AM
Well, it's the next morning it's the same for me. Very odd.

BengalBrian
06-15-2006, 08:47 AM
slow here too.. I couldnt get on at all yesterday but I guess I didnt try at the right times

83-Steelers-43
06-15-2006, 09:04 AM
slow here too.. I couldnt get on at all yesterday but I guess I didnt try at the right times

Nice to know I'm not the only one.

Ohio Steeler
06-15-2006, 10:18 AM
yeh it is still acting up on my end also, the server must be in overload

SteelCityMan786
06-15-2006, 02:02 PM
The Bored is fine for me. a couple of seconds and boom, I'm on ready to post up.

BengalBrian
06-15-2006, 03:40 PM
Workin pretty good now for me... Just a tad slow

tony hipchest
06-15-2006, 11:09 PM
me... Just a tad slow
we know.

that just means youre special...... not retarded.

3 to be 4
06-15-2006, 11:17 PM
this sucks, i cant get into this site at all. I cant even.........oh, wait

SteelersFever
06-16-2006, 12:37 AM
Sorry, DNS and MYSQL needed refreshed. So I was told.

BengalBrian
06-16-2006, 01:58 AM
Sorry, DNS and MYSQL needed refreshed. So I was told.
That sucks.. But doesnt sound like a DNS issue as far as slowness anyway.. Definately coulda been because of MYSQL...

Glad to see its fixed

Ohio Steeler
06-16-2006, 04:20 AM
Sorry, DNS and MYSQL needed refreshed. So I was told.


thanks for getting them to fix it

CAH
06-16-2006, 05:33 PM
Yesterday I was sure I found something slower than my typing. Today, all is well.

floodcitygirl
06-16-2006, 05:59 PM
Thanks for taking care of it! Working great today!