Steelers Fever Forums

Steelers Fever Forums (http://forums.steelersfever.com/index.php)
-   Feedback & Support (http://forums.steelersfever.com/forumdisplay.php?f=16)
-   -   Are images turned off? (http://forums.steelersfever.com/showthread.php?t=14006)

Mosca 01-06-2007 12:56 PM

Are images turned off?
 
I have tried posting images linked from Photopoint, but I'm getting links rather than the images. Are they not allowed?


http://img.photobucket.com/albums/v2...g?t=1168113399


http://www.lvmoc.net/gallery/albums/.../d8mfnk5g0.jpg

OK, it's a photobucket thing; never mind.


Tom

SteelCityMan786 01-06-2007 12:59 PM

Re: Are images turned off?
 
Talk to mike on that I'm not sure.

JAG151 02-08-2007 06:09 PM

Re: Are images turned off?
 
I too am having problems, I copied a GIF from "In Cower We Trust" and now my GIF no longer works, however his does. All I get is a link in my signature instead of a working GIF. I can not upload it from my computer either. Can somebody tell me if i'm doing something wrong or if there is a problem? Thanks.

SteelersFever 02-08-2007 06:44 PM

Re: Are images turned off?
 
Quote:

Originally Posted by JAG151 (Post 216387)
I too am having problems, I copied a GIF from "In Cower We Trust" and now my GIF no longer works, however his does. All I get is a link in my signature instead of a working GIF. I can not upload it from my computer either. Can somebody tell me if i'm doing something wrong or if there is a problem? Thanks.

Your .gif image is too large. The maximum file size is 25kb. Your image is 298kb. :smoker:

JAG151 02-10-2007 12:00 AM

Re: Are images turned off?
 
Quote:

Originally Posted by SteelersFever (Post 216403)
Your .gif image is too large. The maximum file size is 25kb. Your image is 298kb. :smoker:

Even though I copied it from the properties of "In Cowher We Trust"? I had no problems before, was something changed that only smaller GIFs are allowed? I'm not a computer guru or anything, but I dont understand why his works and when I copy his source, it wont work for me?

Thanks for any help.

SteelersFever 02-10-2007 01:23 AM

Re: Are images turned off?
 
You had the code set to display a URL and not an image. I fixed it for you. However, you must choose another image. The one you have now will make the loading time slower for users who view threads that you post in.


All times are GMT -5. The time now is 07:46 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.8 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Navbar with Avatar by Motorradforum