Steelers Fever Forums

Steelers Fever Forums (http://forums.steelersfever.com/index.php)
-   Feedback & Support (http://forums.steelersfever.com/forumdisplay.php?f=16)
-   -   "Page not found" (http://forums.steelersfever.com/showthread.php?t=27124)

NJarhead 09-11-2008 06:38 PM

"Page not found"
 
Anyone else experiencing this intermittantly?

fansince'76 09-12-2008 08:15 AM

Re: "Page not found"
 
Yes, I have - I have found that hitting the browser refresh button clears the problem, though.

NJarhead 09-12-2008 11:13 AM

Re: "Page not found"
 
That too has worked intermittantly. Very strange.

HometownGal 09-14-2008 05:06 PM

Re: "Page not found"
 
I've been experiencing this, as well. I'll let Mike know.

Thanks. :drink:

Preacher 09-23-2008 05:26 PM

Re: "Page not found"
 
I have been having problems loading pages again....

The page just comes up blank, and refreshing doesn't help.

THought I'd let everyone know.


Maybe I can get a govt. bailout for a new computer? :hunch: :rofl:

HometownGal 09-23-2008 05:55 PM

Re: "Page not found"
 
I'm having the same problem, Father, and it's very frustrating to say the least.

I've advised Mike - waiting to hear back from him.

Dino 6 Rings 09-24-2008 12:00 PM

Re: "Page not found"
 
its happening again today.

HometownGal 09-24-2008 12:06 PM

Re: "Page not found"
 
Quote:

Originally Posted by Dino 5 Rings (Post 441313)
its happening again today.

Yep. The problem seems to be getting worse. :banging:


All times are GMT -5. The time now is 12:08 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.8 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Navbar with Avatar by Motorradforum