Steelers Fever Forums

Steelers Fever Forums (http://forums.steelersfever.com/index.php)
-   Feedback & Support (http://forums.steelersfever.com/forumdisplay.php?f=16)
-   -   Are we up and running?? (http://forums.steelersfever.com/showthread.php?t=28138)

Polamalu Princess 10-16-2008 03:12 PM

Are we up and running??
 
I was just able to get on...any idea what is going on?:noidea:

fansince'76 10-16-2008 03:18 PM

Re: Are we up and running??
 
Not sure - appeared to be a problem on the hosting company's side, but Mike could confirm that for sure.

TailgateMel 10-16-2008 06:10 PM

Re: Are we up and running??
 
ahhhh ipowerweb.... I have some experience with them giving our jeep club's site fits too...

glad to see it back up.

Mel

klick81 10-16-2008 06:11 PM

Re: Are we up and running??
 
I was having withdrawal symptoms all morning.

msafford 10-16-2008 06:51 PM

Re: Are we up and running??
 
My first thoughts were, oh shit, what did I do? Did I screw up the whole site? :noidea:

Polamalu Princess 10-23-2008 08:14 PM

Re: Are we up and running??
 
Quote:

Originally Posted by kmsafford (Post 455512)
My first thoughts were, oh shit, what did I do? Did I screw up the whole site? :noidea:

:chuckle:

Polamalu Princess 10-23-2008 08:15 PM

Re: Are we up and running??
 
Quote:

Originally Posted by klick81 (Post 455487)
I was having withdrawal symptoms all morning.

So was my DH - he almost needed life support!


All times are GMT -5. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.8 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Navbar with Avatar by Motorradforum