Steelers Fever Forums

Steelers Fever Forums (http://forums.steelersfever.com/index.php)
-   Feedback & Support (http://forums.steelersfever.com/forumdisplay.php?f=16)
-   -   Virus (http://forums.steelersfever.com/showthread.php?t=8868)

BIGBENFASTWILLIE 07-20-2006 08:41 PM

Virus
 
Is anyone else haveing problems with virusus or computer slowing down because of this site??
I was haveing some problems with my computer and had comcast come check it out and they said that there was "alot" coming of this site?????????????

I hope not because i really like this steelers fever forum........If anyone that know computers well could look into and what can be done about it?

tony hipchest 07-20-2006 08:44 PM

Re: Virus
 
Quote:

Originally Posted by BIGBENFASTWILLIE
Is anyone else haveing problems with virusus or computer slowing down because of this site??
I was haveing some problems with my computer and had comcast come check it out and they said that there was "alot" coming of this site?????????????

I hope not because i really like this steelers fever forum........If anyone that know computers well could look into and what can be done about it?

for one, i never view bengalbrians "videos". especially when they are placed in the blast furnace.

WWIIOwheelz 07-20-2006 09:02 PM

Re: Virus
 
I've wonderd if the server could use some maintenance, been really slow for a couple of days. I don't mind the ads at the top, but I've noticed the page hanging loading those, looks like.

Man_Of_Steel 07-20-2006 10:00 PM

Re: Virus
 
This site has been slow for a few weeks at least.

Prosdo 07-20-2006 10:19 PM

Re: Virus
 
I will pass it along that you guys have been having issues with the site. As far as viruses this is the first I have heard of it. I haven't had any issues with viruses from this site.

floodcitygirl 07-20-2006 10:28 PM

Re: Virus
 
I've been having problems with the site being slow for a couple weeks, but especially the last couple of days. Thanks for checking into it!

SteelCityMan786 07-20-2006 10:36 PM

Re: Virus
 
No issues man. I wonder what the heck is wrong with others.

MattsMe 07-20-2006 10:42 PM

Re: Virus
 
It's been loading slow for the last week or two, and sometimes not loading at all.
No viruses though.

Prosdo 07-20-2006 11:57 PM

Re: Virus
 
It might be an issue with the server. Is there certain times you have noticed you are experiencing it? Morning, noon, night, late night?

BIGBENFASTWILLIE 07-21-2006 01:39 PM

Re: Virus
 
its not so much the site loading slow its that the site itself makes the computer slow..
Or at least thats what im told........


All times are GMT -5. The time now is 12:30 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Shoutbox provided by vBShout v6.2.1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.0.8 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Navbar with Avatar by Motorradforum